



<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <link href="https://www.hfmmagazine.com/articles/4298-solutions-floor-care-and-waste-management" rel="canonical" />
    
    <meta charset="utf-8">
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="Vh+b8PJi0m2OnGOj8sVkCEltcrLt6&#x2F;TaJdWllMqjmkSqy85&#x2F;VsfYndADVhYv2TulnlGelsEFymo8OECu1EsN8Q=="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Sponsored product listing Keeping patients safe, no matter what comes next   Hospitals and health care facilities can give patients peace of mind and their environmental services teams the power that comes with knowing CaviWipes 2.0 works effectively against viral pathogens of today and tomorrow.  After 20 years of trusted infection prevention and supporting professionals dedicated to eliminating health care-associated infections, Metrex™ understands the need for efficacy. With its next-generation CaviWipes 2.0, Metrex is stepping it up with even stronger efficacy claims compared to CaviWipes . . .">
    <meta name="keywords" content="health facilities management, operations, architecture, contruction, design, interior design, hospitals, health systems, environmental services, ES, finance, quality, legislation, codes, standards, regulatory, products, sustainability, technology, HIT">
    
    <link rel="alternate" type="application/xml" title="Health Facilities Management  RSS Feed" href="https://www.hfmmagazine.com/rss/articles" />
    
    <meta property="og:title" content="Solutions: Floor care and waste management" />
<meta property="og:description" content="Floor care, waste management and other products on our radar." />
<meta property="og:author" content="Jamie Morgan" />
<meta property="og:url" content="https://www.hfmmagazine.com/articles/4298-solutions-floor-care-and-waste-management" />
<meta property="og:image" content="https://www.hfmmagazine.com/ext/resources/images/2021/Magazine/September/HFM_October_700x468_Solutions_13.jpg?height=635&amp;t=1632864894&amp;width=1200" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="468" />
<meta property="og:type" content="Article" />
<meta name="twitter:title" content="Solutions: Floor care and waste management" />
<meta name="twitter:description" content="Floor care, waste management and other products on our radar." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://www.hfmmagazine.com/ext/resources/images/2021/Magazine/September/HFM_October_700x468_Solutions_13.jpg?1632864894" />
    <!-- Best resource about favicons: https://github.com/audreyr/favicon-cheat-sheet -->
<!-- **************************************************************************** -->

<!-- Touch icon for iOS 2.0+ and Android 2.1+ (auto-downscaled by devices) - https://tinypng.com -->
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicons/favicon-152.png" sizes="152x152" />

<!-- IE 10 Metro tile icon (Metro equivalent of apple-touch-icon) - https://tinypng.com -->
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicons/favicon-144.png">

<!-- Default required by IE. (16x16 24x24 32x32 48x48 64x64) - http://converticon.com -->
<link rel="icon" type="image/x-icon" href="/images/favicons/favicon.ico" sizes="16x16 24x24 32x32 48x48 64x64" />

<!-- Favicons targeted to any additional png sizes that aren't covered above - https://tinypng.com -->
<link rel="icon" type="image/x-icon" href="/images/favicons/favicon-32.png" sizes="32x32" />

  <link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300' rel='stylesheet'>
<meta content="true" name="has-log-view" />
    <title>Solutions: Floor care and waste management | Health Facilities Management</title>
    <link rel="stylesheet" media="screen" href="/stylesheets/application.css" />
    
    <link rel="stylesheet" media="screen" href="/ext/resources/hfmmagazine.css" />
    <script src="/javascripts/jade.default.min.js"></script>
<script src="/javascripts/application.js"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer || [];</script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>
//<![CDATA[
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KGK8LNG');
//]]>
</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <!-- Start Visual Website Optimizer Asynchronous Code -->
<script type='text/javascript'>
  var _vwo_code = (function() {
      var account_id = 80110,
          settings_tolerance = 2000,
          library_tolerance = 2500,
          use_existing_jquery = false,
          // DO NOT EDIT BELOW THIS LINE
          f = false,
          d = document;
      return {
          use_existing_jquery: function() {
              return use_existing_jquery;
          },
          library_tolerance: function() {
              return library_tolerance;
          },
          finish: function() {
              if (!f) {
                  f = true;
                  var a = d.getElementById('_vis_opt_path_hides');
                  if (a) a.parentNode.removeChild(a);
              }
          },
          finished: function() {
              return f;
          },
          load: function(a) {
              var b = d.createElement('script');
              b.src = a;
              b.type = 'text/javascript';
              b.innerText;
              b.onerror = function() {
                  _vwo_code.finish();
              };
              d.getElementsByTagName('head')[0].appendChild(b);
          },
          init: function() {
              settings_timer = setTimeout('_vwo_code.finish()', settings_tolerance);
              var a = d.createElement('style'),
                  b = 'body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',
                  h = d.getElementsByTagName('head')[0];
              a.setAttribute('id', '_vis_opt_path_hides');
              a.setAttribute('type', 'text/css');
              if (a.styleSheet) a.styleSheet.cssText = b;
              else a.appendChild(d.createTextNode(b));
              h.appendChild(a);
              this.load(
                  '//dev.visualwebsiteoptimizer.com/j.php?a=' + account_id + '&u=' + encodeURIComponent(d.URL) + '&r=' + Math.random());
              return settings_timer;
          }
      };
  }());
  _vwo_settings_timer = _vwo_code.init();
</script>
<!-- End Visual Website Optimizer Asynchronous Code -->

  <script>
    var targeting = {"id":"4298","tags":["Solutions","Products","Flooring and Carpeting"],"taxonomy":["Solutions","Products","Flooring and Carpeting","Products"],"taxonomy_id":[100,146,196,83],"sponsored":"false","page_type":["articles"],"keyword":[],"reg_user":"false","page_name":"4298-solutions-floor-care-and-waste-management","search_terms":"","url":"/articles/4298-solutions-floor-care-and-waste-management","site_env":"production"};
  </script>
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-controller="articles" data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-prestitial-ad="false" data-poststitial-ad="false">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGK8LNG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
      <div class="document mmenu-placeholder">
    <div class="advertisement leaderboard-ad">
      <div class="wrapper">
        <div class="advertisement__title"><span>Advertisement</span></div>
        <div class="advertisement__ad">
          <div class="advertisement top-ad"><broadstreet-zone zone-id="72155"></broadstreet-zone></div>
        </div>
      </div>
    </div>

    <div class="main-wrapper">
      <header id="header" class="header">     

  <div id="header-logo" class="header__logo">
    <a class="header__logo--not-mobile" href="/"><img alt="Health Facilities Management" src="/ext/resources/images/logo.png" /></a>
    <a class="header__logo--mobile" href="/"><img alt="Health Facilities Management" src="/ext/resources/images/logo-mobile.png" /></a>
  </div>
  
  <div class="header__search">
      <section class="quick-search" id="quick-search">
      <form id="quick-search-form" name="quick-search" method="get" action="/search">
  <input class="quick-search__input" type="search" name="q" id="q" placeholder="Search" tabindex="1" />
  <div id="quick-search-toggle" class="quick-search__toggle"></div>
</form>

  </section>
    
  </div> 

  <div class="header__login">
      <section class="editorial-content home-cta-0">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="/media/photos">Design Center</a>
      </div>

    </div>
  </section>

      <div class="header__login-spacer"></div>
      <a href="#" id="login-link" class="header__login-link"></a>
  </div>

  <nav class="header__editorial-content">
      <section class="editorial-content top-header-right">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <style>
/*hide the "Associated web link" url */
.editorial-content__link {display: none}
.header__search,.header__login{right: 340px;} /* Force Search over */
.header__editorial-content img{height:50px;width: auto} */ New ASHE logo */
</style>
<!-- Removed /images/logo_site/aha_logo.jpg image and url www.aha.org -->
<!--
<p><em>HFM</em> is an AHA Publication</p>
-->

      </div>

    </div>
  </section>

  </nav>

  <a href="#" id="hamburger-nav-link" class="header__hamburger-nav-link"></a>
  
</header>

      
      <section class="login-panel" id="login-panel">
  <div class="login-panel__close-button"></div>
  <div class="login-panel__wrapper">
    <div class="login-panel__editorial-content">
    <section class="editorial-content user-nav-content">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="drop1">
<h2>Quick Links</h2>
<ul>
	<li><a href="/media/photos">Design Center</a></li>
	<li><a href="/topics/94">Surveys</a></li>
	<li><a href="/topics/95">Trends</a></li>
	<li><a href="/topics/242">Special Reports</a></li>
	<li><a href="/publications/5">Current Issue</a></li>
	<li><a href="/subscribe">Subscribe</a></li>
	<li><a href="/topics/239">HFM Daily</a></li>
	<li><a href="http://digital.hfmmagazine.com/" class="link1 external" target="_blank">Digital Edition</a></li>
<li><a href="/whitepapers">White Papers</a></li>
</ul>
</div>

<div class="drop2">
<h2>HFM Daily</h2>
<a href="/topics/239"><img src="/ext/resources/inc-hfm/img/enewsletters/HFM-Daily-ad-728x90.jpg"></a>
<p>HFM Daily offers blog coverage by the award-winning HFM editorial team and links to in-depth information on health care design, construction, engineering, environmental services, operations and technology. You can read HFM Daily stories on this page or <a href="/subscribe">subscribe to Health Facilities Management This Week</a> for a Friday roundup of the week's posts.</p>
</div>
      </div>

    </div>
  </section>

</div>
<form class="login-panel__login-form" method="post" action="https://www.hfmmagazine.com/user/login">
  <div class="login-panel__title">
    
  </div>
  <div class="login-panel__username">
    <input id="username" name="user[email]" placeholder="Username" title="email" type="text"/>
  </div>
  <div class="login-panel__password">
    <input id="password" name="user[password]" placeholder="Password" title="password" type="password"/>
  </div>
  <div class="login-panel__login-button">
    <input class="button" value="Login" type="submit"/>
  </div>
  <div class="login-panel__login-links">
    
  </div>
</form>
<div class="login-panel__logout-form">
  <div class="login-panel__logout-links">
    
    <a href="/user/logout?referer=https://www.hfmmagazine.com/articles/4298-solutions-floor-care-and-waste-management" class="login-panel__logout-button">Logout</a>
  </div>
</div>

  </div>
</section>

        <nav class="main-nav main-nav--horizontal">
          <div class='navigation' id='main'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Architecture|url: /articles/topic/136-architecture" class="link2" href="/articles/topic/136-architecture">Architecture</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Acute Care Hospitals|url: /topics/149-acute-care-hospitals" class="link1" href="/topics/149-acute-care-hospitals">Acute Care Hospitals</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Architecture Trends|url: /topics/150-architecture-trends" class="link1" href="/topics/150-architecture-trends">Architecture Trends</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Facility Planning|url: /topics/151-facility-planning" class="link1" href="/topics/151-facility-planning">Facility Planning</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Facility Profiles|url: /topics/152-facility-profiles" class="link1" href="/topics/152-facility-profiles">Facility Profiles</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Outpatient Facilities|url: /topics/153-outpatient-facilities" class="link1" href="/topics/153-outpatient-facilities">Outpatient Facilities</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Specialty Facilities|url: /topics/154-specialty-facilities" class="link1" href="/topics/154-specialty-facilities">Specialty Facilities</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Construction|url: /articles/topic/140-construction" class="link2" href="/articles/topic/140-construction">Construction</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Construction Survey|url: /topics/155-construction-survey" class="link1" href="/topics/155-construction-survey">Construction Survey</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Construction Trends|url: /topics/156-construction-trends" class="link1" href="/topics/156-construction-trends">Construction Trends</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Project Management|url: /topics/159-project-management" class="link1" href="/topics/159-project-management">Project Management</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Engineering|url: /articles/topic/142-engineering" class="link2" href="/articles/topic/142-engineering">Engineering</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Biomedical Engineering|url: /topics/161-biomedical-engineering" class="link1" href="/topics/161-biomedical-engineering">Biomedical Engineering</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Building Automation Systems|url: /topics/162-building-automation-systems" class="link1" href="/topics/162-building-automation-systems">Building Automation Systems</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Commissioning|url: /topics/163-commissioning" class="link1" href="/topics/163-commissioning">Commissioning</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Engineering Leadership|url: /topics/168-engineering-leadership" class="link1" href="/topics/168-engineering-leadership">Engineering Leadership</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Energy Management|url: /topics/164-energy-management" class="link1" href="/topics/164-energy-management">Energy Management</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Engineering Trends|url: /topics/165-engineering-trends" class="link1" href="/topics/165-engineering-trends">Engineering Trends</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Fire and Life Safety Systems|url: /topics/166-fire-and-life-safety-systems" class="link1" href="/topics/166-fire-and-life-safety-systems">Fire and Life Safety Systems</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: HVAC Systems|url: /topics/167-hvac-systems" class="link1" href="/topics/167-hvac-systems">HVAC Systems</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Maintenance|url: /topics/169-maintenance" class="link1" href="/topics/169-maintenance">Maintenance</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Power and Electrical|url: /topics/170-power-and-electrical" class="link1" href="/topics/170-power-and-electrical">Power and Electrical</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Plumbing Systems|url: /topics/171-plumbing-systems" class="link1" href="/topics/171-plumbing-systems">Plumbing Systems</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: ES|url: /articles/topic/141-environmental-services" class="link2" href="/articles/topic/141-environmental-services">ES</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Cleaning and Disinfection|url: /topics/172-cleaning-and-disinfection" class="link1" href="/topics/172-cleaning-and-disinfection">Cleaning and Disinfection</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Cleaning Technology|url: /topics/173-cleaning-technology" class="link1" href="/topics/173-cleaning-technology">Cleaning Technology</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Environmental Services Leadership|url: /topics/177-environmental-services-leadership" class="link1" href="/topics/177-environmental-services-leadership">Environmental Services Leadership</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Environmental Services Trends|url: /topics/174-environmental-services-trends" class="link1" href="/topics/174-environmental-services-trends">Environmental Services Trends</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Infection Prevention|url: /topics/175-infection-prevention" class="link1" href="/topics/175-infection-prevention">Infection Prevention</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Laundry Operations|url: /topics/176-laundry-operations" class="link1" href="/topics/176-laundry-operations">Laundry Operations</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Patient Satisfaction|url: /topics/178-patient-satisfaction" class="link1" href="/topics/178-patient-satisfaction">Patient Satisfaction</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Pest Control|url: /topics/179-pest-control" class="link1" href="/topics/179-pest-control">Pest Control</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Interior Design|url: /articles/topic/143-interior-design" class="link2" href="/articles/topic/143-interior-design">Interior Design</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Design Trends|url: /topics/184-design-trends" class="link1" href="/topics/184-design-trends">Design Trends</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Evidence-based Design|url: /topics/180-evidence-based-design" class="link1" href="/topics/180-evidence-based-design">Evidence-based Design</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Operations|url: /articles/topic/145-operations" class="link2" href="/articles/topic/145-operations">Operations</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Compliance|url: /topics/185-compliance" class="link1" href="/topics/185-compliance">Compliance</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Operations Leadership|url: /topics/186-operations-leadership" class="link1" href="/topics/186-operations-leadership">Operations Leadership</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Operations Trends|url: /topics/187-operations-trends" class="link1" href="/topics/187-operations-trends">Operations Trends</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Property Management|url: /topics/188-property-management" class="link1" href="/topics/188-property-management">Property Management</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Quality|url: /topics/190-quality" class="link1" href="/topics/190-quality">Quality</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Safety and Security|url: /topics/189-safety-and-security" class="link1" href="/topics/189-safety-and-security">Safety and Security</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Products|url: /articles/topic/146-products" class="link2" href="/articles/topic/146-products">Products</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Building Controls|url: /topics/191-building-controls" class="link1" href="/topics/191-building-controls">Building Controls</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Chillers and Boilers|url: /topics/192-chillers-and-boilers" class="link1" href="/topics/192-chillers-and-boilers">Chillers and Boilers</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Cleaning Equipment and Supplies|url: /topics/193-cleaning-equipment-and-supplies" class="link1" href="/topics/193-cleaning-equipment-and-supplies">Cleaning Equipment and Supplies</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: CMMS Software|url: /topics/194-cmms-software" class="link1" href="/topics/194-cmms-software">CMMS Software</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Fire Safety|url: /topics/195-fire-safety" class="link1" href="/topics/195-fire-safety">Fire Safety</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Flooring and Carpeting|url: /topics/196-flooring-and-carpeting" class="link1" href="/topics/196-flooring-and-carpeting">Flooring and Carpeting</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Furnishings|url: /topics/197-furnishings" class="link1" href="/topics/197-furnishings">Furnishings</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Hand Hygiene|url: /topics/198-hand-hygiene" class="link1" href="/topics/198-hand-hygiene">Hand Hygiene</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: HVAC|url: /topics/199-hvac" class="link1" href="/topics/199-hvac">HVAC</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Infection Prevention|url: /topics/200-infection-prevention" class="link1" href="/topics/200-infection-prevention">Infection Prevention</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Laundry|url: /topics/201-laundry" class="link1" href="/topics/201-laundry">Laundry</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Lighting|url: /topics/202-lighting" class="link1" href="/topics/202-lighting">Lighting</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Plumbing|url: /topics/203-plumbing" class="link1" href="/topics/203-plumbing">Plumbing</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Power and Electrical|url: /topics/204-power-and-electrical" class="link1" href="/topics/204-power-and-electrical">Power and Electrical</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Security|url: /topics/205-security" class="link1" href="/topics/205-security">Security</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Wayfinding and Signage|url: /topics/206-wayfinding-and-signage" class="link1" href="/topics/206-wayfinding-and-signage">Wayfinding and Signage</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Regulatory|url: /articles/topic/139-regulatory" class="link2" href="/articles/topic/139-regulatory">Regulatory</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Codes|url: /topics/207-codes" class="link1" href="/topics/207-codes">Codes</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Emergency Preparedness|url: /topics/208-emergency-preparedness" class="link1" href="/topics/208-emergency-preparedness">Emergency Preparedness</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Guidelines|url: /topics/209-guidelines" class="link1" href="/topics/209-guidelines">Guidelines</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Regulatory Trends|url: /topics/210-regulatory-trends" class="link1" href="/topics/210-regulatory-trends">Regulatory Trends</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Standards|url: /topics/211-standards" class="link1" href="/topics/211-standards">Standards</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Sustainability|url: /articles/topic/144-sustainability" class="link2" href="/articles/topic/144-sustainability">Sustainability</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Energy Management|url: /topics/212-energy-management" class="link1" href="/topics/212-energy-management">Energy Management</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Green Cleaning|url: /topics/213-green-cleaning" class="link1" href="/topics/213-green-cleaning">Green Cleaning</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Green Construction|url: /topics/214-green-construction" class="link1" href="/topics/214-green-construction">Green Construction</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Resilient Design|url: /topics/215-resilient-design" class="link1" href="/topics/215-resilient-design">Resilient Design</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Sustainability Trends|url: /topics/216-sustainability-trends" class="link1" href="/topics/216-sustainability-trends">Sustainability Trends</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Water Conservation|url: /topics/217-water-conservation" class="link1" href="/topics/217-water-conservation">Water Conservation</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Waste Management|url: /topics/218-waste-management" class="link1" href="/topics/218-waste-management">Waste Management</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Technology|url: /articles/topic/147-technology" class="link2" href="/articles/topic/147-technology">Technology</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Building Information Modeling|url: /topics/221-building-information-modeling" class="link1" href="/topics/221-building-information-modeling">Building Information Modeling</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Communication Systems|url: /topics/222-communication-systems" class="link1" href="/topics/222-communication-systems">Communication Systems</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Data Centers|url: /topics/223-data-centers" class="link1" href="/topics/223-data-centers">Data Centers</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Digital Signage|url: /topics/224-digital-signage" class="link1" href="/topics/224-digital-signage">Digital Signage</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Energy Management Systems|url: /topics/225-energy-management-systems" class="link1" href="/topics/225-energy-management-systems">Energy Management Systems</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: IT Infrastructures|url: /topics/226-it-infrastructures" class="link1" href="/topics/226-it-infrastructures">IT Infrastructures</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Medical Equipment|url: /topics/227-medical-equipment" class="link1" href="/topics/227-medical-equipment">Medical Equipment</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Real-time Location Systems|url: /topics/228-real-time-location-systems" class="link1" href="/topics/228-real-time-location-systems">Real-time Location Systems</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Security Systems|url: /topics/229-security-systems" class="link1" href="/topics/229-security-systems">Security Systems</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Technology Trends|url: /topics/230-technology-trends" class="link1" href="/topics/230-technology-trends">Technology Trends</a></li></ul></li><li class='level1-li  last'><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: About Us|url: /aboutus" class="link2" href="/aboutus">About Us</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Subscribe|url: /subscribe" class="link1" href="/subscribe">Subscribe</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Contact Us|url: /aboutus/hfm-staff" class="link1" href="/aboutus/hfm-staff">Contact Us</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Advertising Information|url: /aboutus/hfm-advertising-info" class="link1" href="/aboutus/hfm-advertising-info">Advertising Information</a><ul class='level3'><li class='level3-li first '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Advertising Sales Staff|url: /aboutus/hfm-advertising-staff" class="link1" href="/aboutus/hfm-advertising-staff">Advertising Sales Staff</a></li><li class='level3-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Marketing Solutions Guide|url: /aboutus/hfm-advertising-info#msg" class="link1" href="/aboutus/hfm-advertising-info#msg">Marketing Solutions Guide</a></li><li class='level3-li  last'><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: BPA Report|url: /aboutus/hfm-advertising-info#BPA" class="link1" href="/aboutus/hfm-advertising-info#BPA">BPA Report</a></li></ul></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Editorial Guidelines|url: /aboutus/editorial-guidelines" class="link1" href="/aboutus/editorial-guidelines">Editorial Guidelines</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: HFM Authors|url: /authors" class="link1" href="/authors">HFM Authors</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: HFM RSS Feeds|url: /rss" class="link1" href="/rss">HFM RSS Feeds</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main" data-eventcategory="click" data-eventaction="main-link" data-eventlabel="text: Events|url: /events" class="link1" href="/events">Events</a></li></ul></li></ul></div>
        </nav>

      <div class="container">
          <div id="section-2" class="main-body page-article-show">
    <div id="breadcrumbs" class="breadcrumbs"><a class="" href="/">Home</a> &raquo; Solutions: Floor care and waste management</div>
    
<div class="article-toolbar">

  <div class="addthis_sharing_toolbox"></div>

  <script>
    var addthis_config = {
      data_ga_property: "",
      data_ga_social : true
    };
  </script>
  <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>

<![if !(IE 6)]><script>
//<![CDATA[
var addthis_config = { ui_language: 'en' };
//]]>
</script><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=healthforum">
//<![CDATA[

//]]>
</script><![endif]>
 </div>

    

    <div class="box1 article article-show ">
      <div class="records">
        <div class="record">

          <!-- Show Sponsored Authors if the article is sponsored -->
          

            <div class="kicker">Products &amp; Services</div>

          <h1 class="headline">Solutions: Floor care and waste management</h1>

            <h4 class="sub-headline">Floor care, waste management and other products on our radar</h4>

          <div class="additional">

              <div class="date">September 30, 2021</div>

              <div class="author"><a href="/authors/1060-jamie-morgan">Jamie Morgan</a></div>

            

            

          </div>

          <div class="advertisement middle1-ad"><broadstreet-zone zone-id="72160"></broadstreet-zone></div>

          <div class="content">

            <div class="body gsd-paywall article-body"><h1>Sponsored product listing</h1><h2>Keeping patients safe, no matter what comes next</h2><div class="lftinsert"><img alt="" src="/ext/resources/images/2021/Magazine/September/HFM_SOL_Metrex.jpg"></div><p> </p><p>Hospitals and health care facilities can give patients peace of mind and their environmental services teams the power that comes with knowing CaviWipes 2.0 works effectively against viral pathogens of today and tomorrow. </p><p>After 20 years of trusted infection prevention and supporting professionals dedicated to eliminating health care-associated infections, Metrex™ understands the need for efficacy. With its next-generation CaviWipes 2.0, Metrex is stepping it up with even stronger efficacy claims compared to CaviWipes and a two-minute contact time. </p>                  <div class="advertisement middle2-ad"><broadstreet-zone zone-id="72161"></broadstreet-zone></div>
<p>Fully qualified for the Environmental Protection Agency’s Emerging Viral Pathogens Program, CaviWipes 2.0 is a source for infection prevention today and tomorrow. </p><p>To learn more, visit <a href="https://www.metrex.com/en-us/caviwipes-20"><strong>Metrex</strong></a>.</p><h1>On Our Radar</h1><div class="solutions">
<img alt="Article Images" border="0" src="https://www.hfmmagazine.com/ext/resources/images/2021/Magazine/September/HFM_SOL_Bradley.jpg">
<h2>TOTAL PRIVACY</h2>

<p>Mills Phenolic No-Site Partitions eliminate unpleasant gaps between restroom doors and pilasters for complete privacy. The integral no-site design is now standard for all phenolic models, with a partition line that has been reengineered with a rabbeted edge on both the hinge and latch sides of the door. This grooved edge closes off sightlines and provides flush-finish construction. <a href="https://www.bradleycorp.com/"><b>Bradley Corp. </b></a></p>
</div><hr><div class="solutions">
<img alt="Article Images" border="0" src="https://www.hfmmagazine.com/ext/resources/images/2021/Magazine/September/HFM_SOL_Viscor.jpg">
<h2>SHINE A LIGHT</h2>

<p>LRTH-DFX is a recessed architectural luminaire now available with UV technology to reduce building occupants’ exposure to harmful bacteria. The product leverages UV lighting and LED for a continuous disinfection solution of occupied spaces that helps to reduce exposure to surface bacteria. The low-profile luminaire is ideal for spaces such as hospitals, nursing homes and fitness centers. <a href="https://www.viscor.com/en/brands/visioneering-luminaires"><b>Viscor</b></a></p>
</div><hr><div>
<h1>Floor Care</h1>
</div><div class="solutions">
<img alt="Article Images" border="0" src="https://www.hfmmagazine.com/ext/resources/images/2021/Magazine/September/HFM_SOL_Kaivac.jpg">
<h2>COVERING GROUND</h2>

<p>AutoVac Stretch is a high-speed cleaning system for wide-area hard surfaces. It features soil removal technology, and a unique approach to recycling water provides for increased productivity. AutoVac Stretch is certified by Green Seal for environmental innovation based on reduced environmental toxicity, waste minimization, use of verified environmentally preferable products, and energy and water conservation. <a href="https://kaivac.com/"><b>Kaivac Inc.</b></a></p>
</div><hr><div class="solutions">
<img alt="Article Images" border="0" src="https://www.hfmmagazine.com/ext/resources/images/2021/Magazine/September/HFM_SOL_Malish.jpg">
<h2>DRIVING POWER</h2>

<p>The Flex Scrub bristled floor pad blends the easy installation of a traditional floor pad with the robust cleaning power of a brush. The bristles reach in to lift dirt, boosting floor cleanliness. The state-of-the-art design of the Flex Coupler, a patent-pending quick-change universal adaptor, allows the pads to easily attach to any pad driver, turning traditional floor machines into cleaning powerhouses. <a href="https://malish.com/"><b>Malish Corp. </b></a></p>
</div><hr><div class="solutions">
<img alt="Article Images" border="0" src="https://www.hfmmagazine.com/ext/resources/images/2021/Magazine/September/HFM_SOL_SCJohnson.jpg">
<h2>ADDED BOOST</h2>

<p>This floor neutralizer and conditioner solution is specially designed to neutralize and remove ice-melt deposits, hard water and alkaline pH residue, and boost the effectiveness of the brand’s heavy-duty neutral floor cleaner. The formula is ideal for use on resilient and nonresilient tile floors as well as industrial and commercial cleaning applications. <a href="https://www.scjp.com/en-us"><b>SC Johnson Professional </b></a></p>
</div><hr><div class="solutions">
<img alt="Article Images" border="0" src="https://www.hfmmagazine.com/ext/resources/images/2021/Magazine/September/HFM_SOL_Avidbots.jpg">
<h2>NEW INSIGHT</h2>

<p>The Neo 2 robot floor scrubber is equipped with artificial intelligence, and features 10 sensors for 360-degree visibility and advanced obstacle avoidance. Combined with advanced diagnostics and remote assistance, the scrubber performs well in autonomy, navigation and safety. Proprietary web-based command center software enables managers to monitor, manage and track one Neo or a fleet. <a href="https://www.avidbots.com/"><b>Avidbots Corp.</b></a></p>
</div><hr><div>
<h1>Waste Management</h1>
</div><div class="solutions">
<img alt="Article Images" border="0" src="https://www.hfmmagazine.com/ext/resources/images/2021/Magazine/September/HFM_SOL_Intimus.jpg">
<h2>DUAL PURPOSE</h2>

<p>The 85 RX pharmacy shredder series is a commercial grade, continuous-duty, easy-to-use shredder with dual-feed openings to handle paper, prescription pill bottles and a wide range of other items that contain sensitive patient information. Its compact size fits under standard pharmacy counters. A built-in automatic oiler keeps the cutting head lubricated and helps to clear residue from adhesive labels and sticky liquids like cough syrup. <a href="https://www.intimus.com/"><b>Intimus</b></a></p>
</div><hr><div class="solutions">
<img alt="Article Images" border="0" src="https://www.hfmmagazine.com/ext/resources/images/2021/Magazine/September/HFM_SOL_CleanRiver.jpg">
<h2>NEW HORIZONS</h2>

<p>The Moon Unit features a sleek curved design available in three different sizes and colors. It can stand alone, tuck into a corner of a room or be connected together to collect multiple waste streams. The unit features innovative bag clips that secure the bags firmly in place for easy servicing. It is Americans with Disabilities Act compliant. <a href="https://cleanriver.com/"><b>CleanRiver Recycling Solutions </b></a></p>
</div><hr><div class="solutions">
<img alt="Article Images" border="0" src="https://www.hfmmagazine.com/ext/resources/images/2021/Magazine/September/HFM_SOL_Epax.jpg">
<h2>REDUCING WASTE</h2>

<p>ROPAX Traversing Compactors significantly reduce the level of waste in open-top containers. These rolling compactors employ a traversing system that allows them to be configured to service from two to eight side-by-side containers. They require no special site preparation and take up only minimally more space than the containers they service. <a href="https://www.epaxsystems.com/"><b>Epax Systems Inc. </b></a></p>
</div><hr><div class="solutions">
<img alt="Article Images" border="0" src="https://www.hfmmagazine.com/ext/resources/images/2021/Magazine/September/HFM_SOL_Rubbermaid.jpg">
<h2>EASY TO USE</h2>

<p>The Slim Jim Recycling Station offers a front-of-house look with back-of-house functionality. It features intuitive lid openings to help patrons and staff sort recyclables more effectively. It helps to provide better waste stream visibility by allowing owners to select a color and waste stream label for unique facility needs. Hinging lid inserts are optimized to fit any size recyclable. <a href="https://www.rubbermaidcommercial.com/"><b>Rubbermaid Commercial Products</b></a></p>
</div><div class="button001"><a href="/topics/100">View all Solutions</a></div><style type="text/css">.solutions img {
top: 0;
padding-bottom: 20px;
}
</style></div>

          </div>

          <span class="topics"><a class="topic" href="/topics/146-products">Products</a><span class="del"></span><a class="topic" href="/topics/196-flooring-and-carpeting">Flooring and Carpeting</a></span>

          <div class="pager">
  
  
</div>


          
        </div>
      </div>
    </div>

    
<div class="sidebar">
      <div class="records show articles">
        <h3 class="current">Related Articles</h3>

            <div class="record related-content-item">
                <figure class="related-content-item__image">
                  <a class="related-content-item__thumb-link" href="/articles/3798-solutions-real-time-locating-systems-and-waste-management">
                    <img class="related-content-item__thumb" src="//www.hfmmagazine.com/ext/resources/images/2019/Magazine/November/HFM_SOL_12_700x468.jpg?t=1573162802&amp;width=650" alt="Hfm sol 12 700x468" />
</a>                </figure>
              <div class="details -has-image">
                <h2 class="headline">
                  <a href="/articles/3798-solutions-real-time-locating-systems-and-waste-management">Solutions: Real-time locating systems and waste management</a>
                </h2>
                  <div class="teaser">RTLS, waste management and other products on our radar.</div>
              </div>
            </div>
            <div class="record related-content-item">
                <figure class="related-content-item__image">
                  <a class="related-content-item__thumb-link" href="/articles/4077-solutions-furnishings-and-waste-management">
                    <img class="related-content-item__thumb" src="//www.hfmmagazine.com/ext/resources/images/2020/Online-magazine/November/HFM_Solutions_15_700x468.jpg?t=1604523077&amp;width=650" alt="Hfm solutions 15 700x468" />
</a>                </figure>
              <div class="details -has-image">
                <h2 class="headline">
                  <a href="/articles/4077-solutions-furnishings-and-waste-management">Solutions: Furnishings and waste management</a>
                </h2>
                  <div class="teaser">Furnishings, waste management and more products on our radar.</div>
              </div>
            </div>
            <div class="record related-content-item">
                <figure class="related-content-item__image">
                  <a class="related-content-item__thumb-link" href="/articles/3469-solutions">
                    <img class="related-content-item__thumb" src="//www.hfmmagazine.com/ext/resources/images/2018/magazine/sept/SOL_mainart_700x468.jpg?t=1534445757&amp;width=650" alt="Sol mainart 700x468" />
</a>                </figure>
              <div class="details -has-image">
                <h2 class="headline">
                  <a href="/articles/3469-solutions">Solutions: Laundry and waste management</a>
                </h2>
                  <div class="teaser">Laundry, waste management and other products on our radar.</div>
              </div>
            </div>
      </div>
      <div class="records show events">
        <h3 class="current">Related Events</h3>

            <div class="record related-content-item">
              <div class="details ">
                <h2 class="headline">
                  <a href="/events/3-sharing-the-vision-facility-management-as-key-to-your-organization-s-success">Sharing the Vision: Facility Management as Key to Your Organization’s Success</a>
                </h2>
              </div>
            </div>
      </div>
</div>


    <div class="advertisement middle3-ad"><broadstreet-zone zone-id="72162"></broadstreet-zone></div>


  
</div>




          <aside class="main-sidebar">

    <section class="editorial-content home-cta-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <!-- Special Report -->
<div class="specialcoverage">
	<h5 class="specialcoveragetitle">Special Coverage</h5>
	<ul>
		<a href="/media/photos"><li>Design Center</li></a>
                <a href="/topics/94"><li>Surveys</li></a>
		<a href="/topics/95"><li>Trends</li></a>
		<a href="/topics/78"><li>Field Report</li></a>
	</ul>
</div>
      </div>

    </div>
  </section>


  <div class="advertisement right1-ad"><broadstreet-zone zone-id="72157"></broadstreet-zone></div>

  

    <section class="editorial-content social-media-rightrail">
      <div class="editorial-content__image">
          <a href="/publications/5">
            <img alt="August cover" width="129" height="173" src="//www.hfmmagazine.com/ext/resources/images/2021/Magazine/August/FrontCover_august_129.jpg?1630499588" />
</a>      </div>

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <!-- Spacer -->
<div class="filler"></div>


<!-- Buttons -->	
<div class="buttonholder"> 

	<a class="external" href="/subscribe">
		<div class="button01">   
				Subscribe
		</div>
	</a>
 
 	<a href="/topics/239" class="btn-it">
		<div class="button01">   
				HFM Daily
		</div>
	</a>
 
 	<a href="http://digital.hfmmagazine.com/" class="btn-it">
		<div class="button01">   
				Digital Edition   
		</div>
	</a>
</div>

<div class="social-box">
	<!-- AddThis Follow BEGIN -->
		<div class="addthis_toolbox addthis_32x32_style addthis_default_style">
		<a class="addthis_button_facebook_follow" addthis:userid="ahahealthforum"></a>
		<a class="addthis_button_twitter_follow" addthis:userid="hfmmagazine"></a>
		<a class="addthis_button_linkedin_follow" addthis:userid="health-forum" addthis:usertype="company"></a>
		<a class="addthis_button_youtube_follow" addthis:userid="HealthForum1"></a>
		</div>
		<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=healthforum"></script>
		<!-- AddThis Follow END -->
</div>



<!-- If wanted to have grey buttons with the small image on left -->
<!--
	<div class="buttoncon">

		<div class="buttonin">
		<a href="http://digital.trusteemag.com/">
		<img alt="Subscription icon link" src="/ext/resources/images/digital-mag-icon.gif" height="55" width="58">
		<span>Digital Magazine</span>
		</a>
		</div>
        </div>
-->
      </div>

        <div class="editorial-content__link">
          <a href="/publications/5">/publications/5</a>
        </div>
    </div>
  </section>

  
  <div class="advertisement right2-ad"><broadstreet-zone zone-id="72158"></broadstreet-zone></div>

    <section class="editorial-content twitter-widget-rightrail">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <style>
iframe.mickle {
	border: 0px;
	height: 405px;
	overflow-y: hidden;
}
</style>
<iframe class="mickle" src="https://feed.mikle.com/widget/v2/700/"></iframe>  
      </div>

    </div>
  </section>


  

<div class="featured-poll">

</div>


  

  

  

    <section class="editorial-content right-rail-careerclassifieds">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <hr class="site-divider" />
<p>
<a title="Health Career Center" href="http://www.healthcareercenter.com" target="_blank">
<img src="/inc-hfm/img/design/AHACareerCenter.jpg" alt="">
</a>
</p>


<script language=JavaScript SRC=" http://jobs.healthcareercenter.com/services/widgets/js-activejobs-plugin.cfm?keywords=%22facilities%20management%22%20or%20facilities%20or%20%22building%20management%22%20or%20maintenance%20or%20construction%20or%20%22environmental%20services%22%20or%20biomedical%20or%20security&titlesOnly=true&filter=%2B(DISCIPLINE%3electrical-engineering DISCIPLINE%3engineering DISCIPLINE%3health-and-safety-engineering DISCIPLINE%3hospitality-facility-environmental-support DISCIPLINE%3mechanical-engineering)&maxjobs=4&fontfamily=arial&fontsize=11pt" TYPE=text/javascript></script>

<p>
<a title="Health Career Center" href="http://jobs.healthcareercenter.com/jobs?keywords=“facilities+management”+or+facilities+or+”building+management”+or+maintenance+or+construction+or+”environmental+services”+or+biomedical+or+security& discipline=engineering&discipline=engineering-management&discipline=health-and-safety-engineering&discipline=hospitality-facility-environmental-support&discipline=mechanical-engineering&sort=" target="_blank">View More Career Opportunities</a>
</p>
<hr class="site-divider" />




      </div>

    </div>
  </section>


    <section class="editorial-content home-corporate-news">

    <div class="editorial-content__details">
        <h1 class="editorial-content__title">Corporate News</h1>


      <div class="editorial-content__body">
          <li>
 <span class="date">10-01-21</span> By <a href="https://www.smartfacilitysoftware.com/es-success/?utm_source=hfm&utm_medium=newslink&utm_campaign=perform/" target="_blank">Smart Facility Software</a></li> 
                <li><a href="https://www.smartfacilitysoftware.com/es-success/?utm_source=hfm&utm_medium=newslink&utm_campaign=perform/" target="_blank"><img src="/ext/resources/images/Partner_Article/SmartFacility_CorpNews_Logo_July2020.png" alt="Smart Facility logo" style="max-width: 156px; max-height: 39px;"></a></li>
<li>The Environmental Services & Infection Prevention software used in over 950 hospitals.</li>







<!-- Twitter Feed - glitchy -->
            <a class="twitter-timeline"  href="https://twitter.com/hfmmagazine" data-widget-id="716017009402576896">Tweets by @hfmmagazine</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
      </div>

    </div>
  </section>


    <section class="editorial-content home-cta-5">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <style>

/*ePub - over rides for the Automated Trends section*/
.trending-articles__teaser{
  z-index: 1 /*not to overlay the top ad */;
}
.trending-articles{
  margin-bottom:15px
}
	@media (max-width:900px) and (min-width:750px){
		.trending-articles__teaser {
			font-size: .59rem;
			line-height: .65rem
		}
	}

	@media (max-width:550px) and (min-width:450px){
		.trending-articles__teaser {
			font-size: .6rem;
			line-height: .65rem
		}
	}
</style>
      </div>

    </div>
  </section>


  <hr class="site-divider" />

</aside>



        <div class="advertisement bottom-ad"><broadstreet-zone zone-id="72156"></broadstreet-zone></div>
      </div>
    </div>

      <footer class="main-footer">
    <div class="wrapper">
      <nav class="footer-column-1"><div class='navigation' id='footer-column-1'><ul class='level1'><li class='level1-li first last'><a data-background-image="" data-eventname="nav-menu-footer-column-1" data-eventcategory="click" data-eventaction="footer-column-1-link" data-eventlabel="text: HFM Topics|url: " class="no_link">HFM Topics</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-footer-column-1" data-eventcategory="click" data-eventaction="footer-column-1-link" data-eventlabel="text: Architecture|url: /articles/topic/136-architecture" class="link1" href="/articles/topic/136-architecture">Architecture</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-footer-column-1" data-eventcategory="click" data-eventaction="footer-column-1-link" data-eventlabel="text: Construction|url: /topics/140-construction" class="link1" href="/topics/140-construction">Construction</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-footer-column-1" data-eventcategory="click" data-eventaction="footer-column-1-link" data-eventlabel="text: Engineering|url: /articles/topic/142-engineering" class="link1" href="/articles/topic/142-engineering">Engineering</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-footer-column-1" data-eventcategory="click" data-eventaction="footer-column-1-link" data-eventlabel="text: Environmental Services|url: /articles/topic/141-environmental-services" class="link1" href="/articles/topic/141-environmental-services">Environmental Services</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-footer-column-1" data-eventcategory="click" data-eventaction="footer-column-1-link" data-eventlabel="text: Interior Design|url: /articles/topic/143-interior-design" class="link1" href="/articles/topic/143-interior-design">Interior Design</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-footer-column-1" data-eventcategory="click" data-eventaction="footer-column-1-link" data-eventlabel="text: Operations|url: /articles/topic/145-operations" class="link1" href="/articles/topic/145-operations">Operations</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-footer-column-1" data-eventcategory="click" data-eventaction="footer-column-1-link" data-eventlabel="text: Products|url: /articles/topic/146-products" class="link1" href="/articles/topic/146-products">Products</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-footer-column-1" data-eventcategory="click" data-eventaction="footer-column-1-link" data-eventlabel="text: Regulatory|url: /articles/topic/139-regulatory" class="link1" href="/articles/topic/139-regulatory">Regulatory</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-footer-column-1" data-eventcategory="click" data-eventaction="footer-column-1-link" data-eventlabel="text: Sustainability|url: /articles/topic/144-sustainability" class="link1" href="/articles/topic/144-sustainability">Sustainability</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-footer-column-1" data-eventcategory="click" data-eventaction="footer-column-1-link" data-eventlabel="text: Technology|url: /articles/topic/147-technology" class="link1" href="/articles/topic/147-technology">Technology</a></li></ul></li></ul></div></nav>
      <nav class="footer-column-2"><div class='navigation' id='footer-column-2'><ul class='level1'><li class='level1-li first last'><a data-background-image="" data-eventname="nav-menu-footer-column-2" data-eventcategory="click" data-eventaction="footer-column-2-link" data-eventlabel="text: HFM Magazine|url: " class="no_link">HFM Magazine</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-footer-column-2" data-eventcategory="click" data-eventaction="footer-column-2-link" data-eventlabel="text: Article Reprints|url: /aboutus/hfm-article-reprints" class="link1" href="/aboutus/hfm-article-reprints">Article Reprints</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-footer-column-2" data-eventcategory="click" data-eventaction="footer-column-2-link" data-eventlabel="text: About HFM|url: /aboutus" class="link1" href="/aboutus">About HFM</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-footer-column-2" data-eventcategory="click" data-eventaction="footer-column-2-link" data-eventlabel="text: HFM Magazine Archives|url: /publications/5" class="link1" href="/publications/5">HFM Magazine Archives</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-footer-column-2" data-eventcategory="click" data-eventaction="footer-column-2-link" data-eventlabel="text: HFM RSS Feed|url: /rss" class="link1" href="/rss">HFM RSS Feed</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-footer-column-2" data-eventcategory="click" data-eventaction="footer-column-2-link" data-eventlabel="text: HFM Staff|url: /aboutus/hfm-staff" class="link1" href="/aboutus/hfm-staff">HFM Staff</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-footer-column-2" data-eventcategory="click" data-eventaction="footer-column-2-link" data-eventlabel="text: Editorial Guidelines|url: /aboutus/editorial-guidelines" class="link1" href="/aboutus/editorial-guidelines">Editorial Guidelines</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-footer-column-2" data-eventcategory="click" data-eventaction="footer-column-2-link" data-eventlabel="text: Privacy Policy|url: http://www.aha.org/help/privacy.shtml" class="link1" href="http://www.aha.org/help/privacy.shtml">Privacy Policy</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-footer-column-2" data-eventcategory="click" data-eventaction="footer-column-2-link" data-eventlabel="text: Search by Author|url: /authors" class="link1" href="/authors">Search by Author</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-footer-column-2" data-eventcategory="click" data-eventaction="footer-column-2-link" data-eventlabel="text: Sitemap|url: /sitemap" class="link1" href="/sitemap">Sitemap</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-footer-column-2" data-eventcategory="click" data-eventaction="footer-column-2-link" data-eventlabel="text: Terms of Use|url: http://www.aha.org/help/termsofuse.shtml" class="link1" href="http://www.aha.org/help/termsofuse.shtml">Terms of Use</a></li></ul></li></ul></div></nav>
      <nav class="footer-column-3"><div class='navigation' id='footer-column-3'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-footer-column-3" data-eventcategory="click" data-eventaction="footer-column-3-link" data-eventlabel="text: Subscribe|url: /subscribe" class="link2" href="/subscribe">Subscribe</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-footer-column-3" data-eventcategory="click" data-eventaction="footer-column-3-link" data-eventlabel="text: Advertise|url: /aboutus/hfm-advertising-info" class="link2" href="/aboutus/hfm-advertising-info">Advertise</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-footer-column-3" data-eventcategory="click" data-eventaction="footer-column-3-link" data-eventlabel="text: Events|url: /events" class="link2" href="/events">Events</a></li><li class='level1-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-footer-column-3" data-eventcategory="click" data-eventaction="footer-column-3-link" data-eventlabel="text: White Papers|url: /whitepapers" class="link2" href="/whitepapers">White Papers</a></li></ul></div></nav>
      <nav class="footer-column-4"><div class='navigation' id='footer-column-4'><ul class='level1'><li class='level1-li first '><a target="_blank" data-background-image="" data-eventname="nav-menu-footer-column-4" data-eventcategory="click" data-eventaction="footer-column-4-link" data-eventlabel="text: ASHE|url: http://www.ashe.org/" class="link2" href="http://www.ashe.org/">ASHE</a><ul class='level2'><li class='level2-li first '><a target="_blank" data-background-image="" data-eventname="nav-menu-footer-column-4" data-eventcategory="click" data-eventaction="footer-column-4-link" data-eventlabel="text: About ASHE|url: http://www.ashe.org/about/index.shtml" class="link1" href="http://www.ashe.org/about/index.shtml">About ASHE</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-footer-column-4" data-eventcategory="click" data-eventaction="footer-column-4-link" data-eventlabel="text: Contact ASHE|url: http://www.ashe.org/contact/index.dhtml" class="link1" href="http://www.ashe.org/contact/index.dhtml">Contact ASHE</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-footer-column-4" data-eventcategory="click" data-eventaction="footer-column-4-link" data-eventlabel="text: Become a Member|url: http://www.ashe.org/ASHE_membership/index.shtml" class="link1" href="http://www.ashe.org/ASHE_membership/index.shtml">Become a Member</a></li></ul></li><li class='level1-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-footer-column-4" data-eventcategory="click" data-eventaction="footer-column-4-link" data-eventlabel="text: AHA|url: https://www.aha.org/" class="link2" href="https://www.aha.org/">AHA</a><ul class='level2'><li class='level2-li first '><a target="_blank" data-background-image="" data-eventname="nav-menu-footer-column-4" data-eventcategory="click" data-eventaction="footer-column-4-link" data-eventlabel="text: About AHA|url: https://www.aha.org/about" class="link1" href="https://www.aha.org/about">About AHA</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-footer-column-4" data-eventcategory="click" data-eventaction="footer-column-4-link" data-eventlabel="text: Contact AHA|url: http://www.aha.org/about/contact-hf.shtml" class="link1" href="http://www.aha.org/about/contact-hf.shtml">Contact AHA</a></li></ul></li></ul></div></nav>
      <div class="main-footer__logo">
        <a href="http://www.aha.org/"><img alt="Health Facilities Management" src="/ext/resources/images/logo-association.png" /></a>
      </div>
        <section class="editorial-content footer-badge">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <style>
.main-footer__logo{
display: none
}

.footer_logo_wrapper .logo_section{
  display: inline-block;
position: absolute
}

.footer_logo_wrapper .logo_section a{
position: relative;
float: left;
 top: 0px

}


.footer_logo_wrapper .store{
  display: inline-block;
position: absolute;
  top: 110px
}

.footer_logo_wrapper .store a{
position: relative;
float: left;
 top: 0px

}

.store span{
  position: absolute;
  left: calc(50% - 65px);
  top: calc(50% - 15px);
  display: inline-block;
  color: #fff;
  font-size: .9rem;
  font-weight: bold
}

@media (max-width:750px){
  
  .footer_logo_wrapper{
  height: 200px;
  width: 320px;
  position: relative
}

.footer_logo_wrapper .store{
left: calc(50% - 100px)

}
}
</style>

<div class="footer_logo_wrapper">
	<div class="logo_section">
		<a href="http://www.ashe.org/" target="_blank">
			<img src="/ext/resources/images/logo_site/AHA-ASHE_LockUp_MainLogo_4C_AHSE.png">
		</a>  
		<a href="https://www.aha.org/news" target="_blank">
			<img src="/ext/resources/images/logo_site/AHA-ASHE_LockUp_MainLogo_4C-AHA.png">
		</a>

	</div>

	<div class="store">
		<a href="https://ams.aha.org/eweb/?site=aha&ahabu=ashe">
			<img src="/ext/resources/images/bg-store.gif">
		<span>ASHE Online Store</span>
		</a>
	</div>
</div>
      </div>

    </div>
  </section>


        <section class="editorial-content footer-copyright">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>The opinions expressed by authors do not necessarily reflect the policy of the American Hospital Association. This website contains links to sites which are not owned or maintained by the American Hospital Association(AHA). The AHA is not responsible for the content of non-AHA linked sites, and the views expressed on non-AHA sites do not necessarily reflect the views of the American Hospital Association.</p>
<p>© 2017 Health Forum</p>
      </div>

    </div>
  </section>


      <p class="main-footer__copyright">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </footer>

  </div><!--END of document-->
  <!-- broadstreet integration. Move this to GTM when we/if we can get access -->
  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.loadNetworkJS(6193)</script>

    
    <script src="/javascripts/app/main.js" async="async"></script>
      <script src="/javascripts/pages/article.js"></script>
  <script src="/javascripts/jquery.rating.pack.js"></script>

  <script>
  $(function(){
      require(['bundle/photo-gallery.bundle'], function(PhotoGallery) {
        new PhotoGallery.default('.photo-gallery', {
          thumbnailConfig: {
            loop: false
          },
          galleryConfig: {
            loop: true
          }
        });
      });
    });

    $(function(){
      $('.article-show .body .image').each(function() {
      	$('.article-show .body .image .caption').css('display', 'block');
      	if ($(this).find('img').width() > '125') {
          $(this).width($(this).find('img').width());
      	} else {
          $(this).width(125);
      	}
      });

      return false;
    });
  </script>
  <script>
    (function(){
      window.TrackerKey = '795d5694-1c42-4f8a-b6e7-9273519cf477';
      var url = 'https://apidt.ecn5.com/ECN_tracker_Secure.js';
      var script = document.createElement('script');
      script.setAttribute('src', url);
      script.setAttribute('type', 'text/javascript');
      document.body.appendChild(script);
    })();
  </script>

  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=healthforum" async="async"></script>

    <script src="/javascripts/client.js"></script>
    

</body></html>


